ЗАО "Мирком"
Разработка и внедрение бортовых
информационных транспортных систем
ЗАО "Мирком"
является сертифицированным
региональным партнером НИС ГЛОНАСС
в Ставропольском крае

проблема с видеорегистратором

Обсуждение вопросов по заводским программам и оболочке

проблема с видеорегистратором

Сообщение lazyfish » 10 июн 2010, 10:09

М500 - 670 мГц, 2 SD слота, гироскоп
прошивка - 70.09.09 / 5.1.20 (17.05.2010), свежеустановленная, с форматированием блока и чисткой реестра (2 раза)
видеорежим - 800х600
видеоархив - SD карта 32 Gb Kingston class 4

верхний USB порт -> USB hub:
1. камера Logitech 9000
2. USB мышь

после старта записи и сворачивания окна видеорегистратора,
в главном меню (робот)
1. с переодичностью в 1 секунду, изображение подергивается
(выпадение несколькоих горизонтальных строк)
2. с переодичностью в 1 минуту, изображение пропадает целиком
(экран гаснет целиком на 1 секунду)


Navitel не запускается вообще... (также помехи на экране при запуске)
либо винда пишет:
"програмной памяти критически не хватает..."
либо "Навтиел Навигатор (Auto)"
"недостаточно свободной памяти ..."


никаких других программ не запущено, интернет не включен
есть идеи?, кто сталкивался?
lazyfish
Уже освоился
 
Сообщения: 53
Зарегистрирован:
19 ноя 2009, 09:25
Откуда: Москва

Re: проблема с видеорегистратором

Сообщение lazyfish » 11 июн 2010, 09:57

монитор - настольный samsung lcd 17"
предыдущая прошивка 58.7.2 / 5.1.14

проблема частично решена выключением режима USB 2.0 нижнего порта,
срывов изображения стало меньше (реже)

навител загружается, однако при прокладке маршрута Ставрополь-Москва
возникает опять же ошибка о нехватке памяти

при просмотре архива есть срывы изображения, изображение "расслаивается"
http://img809.imageshack.us/i/46515412.jpg/

через 2-5 минут просмотра (на вьювере М500) происходит следующее
http://img823.imageshack.us/i/15397422.jpg/

при запуске навитела с включенным портом usb2.0 и фоновой записью видео происходит так
http://img821.imageshack.us/i/75437237.jpg/

или так
http://img822.imageshack.us/i/98446186.jpg/

при выключенном usb 2.0 и фоновой записью видео бывает так
http://img819.imageshack.us/i/68505474.jpg/

или так
http://img822.imageshack.us/i/64015909.jpg/
lazyfish
Уже освоился
 
Сообщения: 53
Зарегистрирован:
19 ноя 2009, 09:25
Откуда: Москва

Re: проблема с видеорегистратором

Сообщение lazyfish » 11 июн 2010, 10:11

карта навитела (инфо в навителе, о карте) от 07.08.2009, т.е. старые, установлены на заводе
дата изготовления прибора - 16.10.2009
lazyfish
Уже освоился
 
Сообщения: 53
Зарегистрирован:
19 ноя 2009, 09:25
Откуда: Москва

Re: проблема с видеорегистратором

Сообщение Support » 11 июн 2010, 10:53

lazyfish, спасибо за предоставленную подробную информацию, будем воспроизводить указанную Вами ситуацию и искать ее решение.
Support
ЗАО "Мирком"
ЗАО "Мирком"
Аватара пользователя
 
Сообщения: 1082
Зарегистрирован:
20 фев 2009, 16:47

Re: проблема с видеорегистратором

Сообщение bivistra » 13 июн 2010, 21:42

lazyfish У меня такая же проблема с видеорегистратором изображение поддергивается я писал в теме Тест программы "Видеорегистатор" http://www.mircom.ru/community/viewtopic.php?f=13&t=123&start=90
но Support мне написал: bivistra попробуйте переустановить систему,то что Вы описываете-не должно быть.
Попробуйте на компьютере запись с видеорегистратора переконвертировать в avi формат у меня после конвертации изображение получается перевернутым я об этом писал но меня не слушают может тебя услышат.
Toyota Prius 2 400x234
bivistra
Уже освоился
 
Сообщения: 84
Зарегистрирован:
17 июл 2009, 13:37
Откуда: г. Истра

Re: проблема с видеорегистратором

Сообщение Дмитрий 1 » 14 июн 2010, 06:21

Попробуйте на компьютере запись с видеорегистратора переконвертировать в avi формат у меня после конвертации изображение получается перевернутым я об этом писал но меня не слушают может тебя услышат.

Привет bivistra !
Мне удалось получить перевёрнутое изображение после конвертации,камера у вас стоит прямо на торпедо?
Или перевёрнута?
У меня в машине камера стоит к верх тормашками и данного эффекта я не замечал.Но вот купил другую камеру
включил дома чтобы проверить ,Запись идёт, подёргиваний нет, переворотов нет,но после конвертации картинка переворачивается.
Хочу перевернуть камеру и проверить,будет ли переворачивать ,или проблема в камере,вечером проверю.
Мирком 500 670MHz-модем-гироскоп-(оболочка WolfNCU Ver 4.1b Навител 5.0.0
Хочу новый Мирком !
Дмитрий 1
Знаток
Знаток
Аватара пользователя
 
Сообщения: 664
Зарегистрирован:
28 июн 2009, 14:43
Откуда: Красноярск

Re: проблема с видеорегистратором

Сообщение bivistra » 14 июн 2010, 19:45

Камера у меня прикреплена к зеркалу заднего вида и стоит прямо но я попробую завтра перевернуть ради эксперимента. Отпишусь что получится.
Toyota Prius 2 400x234
bivistra
Уже освоился
 
Сообщения: 84
Зарегистрирован:
17 июл 2009, 13:37
Откуда: г. Истра

Re: проблема с видеорегистратором

Сообщение Дмитрий 1 » 15 июн 2010, 17:02

Камера у меня прикреплена к зеркалу заднего вида и стоит прямо но я попробую завтра перевернуть ради эксперимента. Отпишусь что получится.

Доброго всем!
Привет bivistra всё подтвердилось.Интересная ситуация у нас вырисовывается ,т есть камеру нужно устанавливать
кверху ногами (извиняюсь за каламбур) и в меню переворачивать.С такой установкой конвертируется нормально.
Мирком 500 670MHz-модем-гироскоп-(оболочка WolfNCU Ver 4.1b Навител 5.0.0
Хочу новый Мирком !
Дмитрий 1
Знаток
Знаток
Аватара пользователя
 
Сообщения: 664
Зарегистрирован:
28 июн 2009, 14:43
Откуда: Красноярск

Re: проблема с видеорегистратором

Сообщение bivistra » 15 июн 2010, 20:45

Спасибо Дмитрий 1 а меня после отпуска завалили работой не успел попробывать.
Toyota Prius 2 400x234
bivistra
Уже освоился
 
Сообщения: 84
Зарегистрирован:
17 июл 2009, 13:37
Откуда: г. Истра

Re: проблема с видеорегистратором

Сообщение Support » 17 июн 2010, 10:05

Режим 800х600 был разработан в основном для проведения демонстраций, т.к. данное разрешение практически не используется в мультимедийных системах (Kenwood/Clarion/Alpine/Pioneer) и штатных видеоподсистемах автомобилей. Также несложно подсчитать:
800 х 600 = 480 000 пикселей, а обычно используемое разрешение в автомобилях 480 х 234 = 112 320 пикселей. Таким образом имеем: 480 000 / 112 320 = 4.3 - т.е. получается, что загрузка системы М500 в режиме 800х600 более чем в четыре раза выше по отношению к распространенным установкам 480х234, соответственно возможно некоторое торможение системы, тем более, что данный режим разрабатывался раньше, чем была разработана функция видеорегистратора. Также следует отметить, что указанная ситуация с пропаданием изображения наблюдается только на LCD мониторах, а на ЭЛТ-мониторах данной проблемы нет.В настоящее время ведется работа по оптимизации функционирования видеорегистратора в данном режиме.
Support
ЗАО "Мирком"
ЗАО "Мирком"
Аватара пользователя
 
Сообщения: 1082
Зарегистрирован:
20 фев 2009, 16:47

След.

Вернуться в Официальное ПО и оболочка

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron